Association iséroise de kitesurf, snowkite et powerkite
Déjà inscrit sur l'ancien forum ? Pour commencer, réinitialisez votre mot de passe içi :)

Col du Glandon Vidéo Jano



  • Comme pour la dernière vidéo, je n'arrive pas à lire celle-ci non plus.
    Le programme m'a demandé de télécharger et installer Flash Player 11 gold, c'est fait, et ça me donne un écran noir, le curseur qui défile, pas de son.

    Est-ce que je suis le seul dans ce cas ?
    C'est dommage de ne pas voir les vidéos de Jano...
    sniffff.



  • Comme pour la dernière vidéo, je n'arrive pas à lire celle-ci non plus.
    Le programme m'a demandé de télécharger et installer Flash Player 11 gold, c'est fait, et ça me donne un écran noir, le curseur qui défile, pas de son.

    Est-ce que je suis le seul dans ce cas ?
    C'est dommage de ne pas voir les vidéos de Jano...
    sniffff.



  • URL de la video que j'aille tester sur le Mac Mini Pascal ?


  • Onekite Club admin

    L'URL de la vidéo du Col du Glandon qui est sur http://kitesandboards.over-blog.com/
    est ici :

    Sur mon PC (avec internet ADSL rapide), j'ai également un écran noir sans le son au départ , mais en fait il faut patienter 30 secondes pour télécharger le début de la vidéo avant qu'elle puisse commencer .

    7262360

    from Jahnolimit
    http://www.kitesandboards.com
    jahnolimit.over-blog.com



  • Christian.
    Merci pour les infos.
    Le délai d'attente que tu indiques concernant le début du lancement de la vidéo, je connais ça.
    Mais là, ce n'est pas en ligne, c'est lorsque la vidéo est téléchargée totalement sur mon ordi, avec le bouton "download AVI file" tout en bas à droite de la page Vimeo.
    Donc j'ai la vidéo sur mon ordi, pour ne pas être ralentie par le bas débit adsl, et malgré tout, l'écran reste noir, sans son, durant tout le déroulement de la vidéo, déroulement que je peux voir sur le curseur qui défile sous l'écran.
    Donc, gros blème…



  • sur Vimeo ça marche nickel ici.

    sous OS X 10.5.8


  • Onekite Club admin

    D'après ce que tu décrit, il doit probablement manquer un fichier de configuration sur ton PC.
    Je peux chez moi voir sans problème cette vidéo en direct (avec ADSL) directement en ligne ... mais j'ai testé son téléchargement, dans ce cas je ne peux plus la voir une fois hors connexion (écran noir) .

    Pour une lecture du fichier vidéo hors connexion, après l'avoir téléchargé en entier, tu vas voir sur http://www.pcloisirs.eu/avicodec.htm et tu installes le petit programme utilitaire AVIcodec sur ton PC.

    Ensuite tu choisis le fichier ".avi" que tu viens de télécharger (par exemple cette vidéo "11212224.avi", de 35 441 ko) et AVIcodec t'indiquera quel est le codec (codeur/décodeur) qui manque sur ton PC.

    S'il y a écrit en bas (sur la ligne vidéo) "non supporté" c'est qu'il te manque le **codec H-264 ** nécessaire pour voir correctement ce format de vidéo.
    Le petit bouton "web" à droite de la ligne te permet de trouver directement
    sur http://sourceforge.net/projects/ffdshow/ le pack manquant ffdshow à installer.

    Tu configure alors ffdshow, il suffit de changer la ligne H.264 (qui doit pas être "disabled"), ensuite ça devrait tourner sans problème.

    J'ai testé ça sur Real Player et sur Lecteur Windows media, et dans les deux cas ça marche tip top .



  • Whaou, ça c'est super comme explication.
    Merci, je vais tenter le coup.
    A part que j'ai un Mac…
    Mais la manip peut marcher aussi, pour mac, dans les choix des codecs.
    Je fais des essais et je te dis si ça a résolu le gros blème.



  • Yo je suis desolé mais c'est vrai que j'utilise un format bizard : du h.264/AVC en avi normalement c'est en mov pour ça mais j'ai une plus grande qualité en avi … alors pascal quelle compression tu utilise ? du MOV mais exatement ... enfin tous ça me pete bien les c...les ... je vais faire des essais dans d'autre format pour toi pascal le sous def du haut debit ...



  • Jano.
    Ce n'est pas une question de bas débit, car je télécharge la vidéo.
    C'est le format qui est spécial, car j'ai Mac os X 10.6 Snowleopard qui est le dernier en date, le Real Player Gold qui est aussi la dernière version.
    Je lis TOUTES les vidéos de tous les sites internet que je visite quotidiennement en ce moment pour progresser en vidéo.
    C'est pour ça que je demandais si j'étais le seul à ne pas pouvoir lire tes deux dernières vidéos (les précédentes je les lisais bien).
    Je vais essayer la piste que Christian décrit plus haut dans le post.
    Peut-être que ça va marcher.



  • Voilà, ça y est, après quelques manips (Merci Christian), je réussis à voir les vidéos de Jano.
    Nickel.
    Et bravo, Jano, elles sont sympas, super, celle-ci du Glandon, carrément réussie.
    On attend la neige !!!!


 

Adhésion Club annuelle (sans FFVL = 18,89€*)
Indiquez votre pseudo forum
*dont 0,89€ frais PayPal
chargement-monteynard-webcamMonteynard plage Nord - Click for Live